SOLVED - small Tooltip bug on english client?

  • Hi,

    I got some strange bug with my tooltip.

    On a german client the tooltip looks like this:

    I'm on a english client, my tooltip looks like this:

    I miss those Attack and Defense values.

    I already removed my documents folder, addon folder, 2 ini files, installed older versions of AU, but i don't get those values... ;(

    Anyone can help me and/or got some tips?

  • I've already tried that too, but no luck...

    On the German client, if you enable/disable the 'Show unit information' in the config menu, it will show/hide the values, but on my English version it wont...

    Anyone else has the same problem on a English client?

    • Official Post

    I would suggest to contact with author of mentioned addon directly either via CurseForge or in game private message, since we couldn't check things about this addon due to it's being closed source.


  • Dracoo

    Changed the title of the thread from “Arcadia Utilities small Tooltip bug on english client?” to “SOLVED - small Tooltip bug on english client?”.